domingo, diciembre 12, 2010

gwt linux x64 developer plugin firefox 3.6

Si estais leyendo estas lineas es porque tienen problemas con tu plugin para GWT en linux, de 32 o 64 bits, para Firefox 3.6 en adelante. (o talvez no)

Seguro, o talvez no, ya habreis encontrado la forma de compilarlo, sino aca algunos enlaces:

http://www.jmcejudo.com/blog/entry/compilar_gwt_20_plugin_firefox

http://www.blog.project13.pl/index.php/coding/760/gwt-firefox-3-6-plugin-on-64bit-fedora-13/
(este es uno de tantos)

Este es solo uno de tantos enlaces que encontrara para compilarlo, pero lo que no dicen es el peso de esta información ergo lo que tardara descargando.

Siguiendo estos pasos nos encontramos que:
trunk pesa 99.0 MiB o mas
plugin-sdks pesa 641.6 MiB o mas.
Total de descarga: + de 740MiB.

Si no tienes una conexion decente o no tienes tiempo para la descarga y luego compilacion o simplemente quieres evitarte la fatiga os dejo el que yo compile, les indico los detalles de la compilacion, asi, si falla podran darse una idea de donde esta el problema.

Sistema Operativo
Linux           x64. (Distro, no importa)
Firefox        3.6.12 o superior
XulRunner  1.9.2 (librería necesaria para el funcionamiento de firefox)


Descargar
Desde MegaUpload
Related Posts Plugin for WordPress, Blogger...

POST MAS populares